LEGO Universe News! Forums
Welcome to the LEGO Universe News! Forums!

While registration is not required, it will unlock the ability to join in the discussion, send private messages to users, see additional topics, and more! We do not ask for personal information upon registration such as your date of birth, phone number, real name, or physical address - only a valid email is required for registration. We will never share your information with others or use for purposes other than LEGO-related news, issues regarding your account, or news regarding the forum.

If you register, you can have a blast with some bricks on the LEGO Universe News Forums!

Bugs from LU Beta!

View previous topic View next topic Go down

Bugs from LU Beta!

Post by le717 on Tue 05 Apr 2011, 4:30 pm

Everyone knows that Beta had bugs (even Live 1 has bugs...), and that some of then were more annoying than other, but now that Beta has been over for a while, I am wondering what bug frustrated you the most? I will start it off.

1. During Mid-Beta (I think...), everyone found out how to tame a crab. That in itself was fine, except for the taming bug. If you dug up a crab, but did not get the correct pieces or ran out of time, the taming would stop, and the crab would just walk abound the beach. So many people tried to tame a crab and failed, that there was over 5 crabs on the beach at once! (I have heard that there could have been as many as ten at once.) The warthog also gave everyone trouble. the pieces would not come into view, so you could not see all the pieces to tame it.

2. During Late-Beta, the chat got messed up. (Well, that happened all the time in Beta, but this one messed me up the most.) All the letters on my keyboard would go into the chat... all except for "d". It became known as the "d" bug. As it only hit people who ran Windows 7 (And I run that OS), a workaround was given by the Mods ["Use windowed mode", (because the bug was not real when LU was played like that)], but someone else found a better way. While typing in the chat box, and when you need the letter "d", press the keys "alt + numpad 100". Needless to say, that was how the "d" bug was fixed until the next patch.

Did you have these bugs? Let me know, and share your own memories of bugs from LU Beta Here!

__________________________________
Triangle717: Coder. LEGO Fan. Student.

You can find me on the following sites


BlueKnightSam: What is CSS?
le717: It makes website look pretty.
Hobino: I like your defeniton, le. Razz

le717
Forum Mythran
Forum Mythran

Posts : 699
Join date : 2011-03-11
LEGO Universe Free-to-Play LEGO Universe Closed Beta

View user profile

Back to top Go down

Re: Bugs from LU Beta!

Post by Cabey9 on Tue 05 Apr 2011, 4:58 pm

For the crab bug: Thay was so funny! I went to the pirate camp once to find about 30 crabs (no kidding!)! You could NOT see the ground in some places because of the thick mass.


__________________________________
~Founder Cabey9~



The Lord is my shepherd; I shall not be in want. He restores my soul.

As a Founder, I'm here to help! Send me a private message if you have a question about anything. Smile

Cabey9
Founder
Founder

Posts : 1445
Join date : 2010-08-11
LEGO Universe Member LEGO Universe Closed Beta

View user profile

Back to top Go down

Re: Bugs from LU Beta!

Post by PAH on Tue 05 Apr 2011, 6:01 pm

Cabey9 wrote:For the crab bug: Thay was so funny! I went to the pirate camp once to find about 30 crabs (no kidding!)! You could NOT see the ground in some places because of the thick mass.

I would have loved to see it.

__________________________________

We can do anything if we have faith in God. Whether he wants us to reach out for the stars, or do something spectacular, we can always have faith in him to pull us through.

PAH
Sentinel Squire
Sentinel Squire

Posts : 291
Join date : 2011-02-22

View user profile

Back to top Go down

Re: Bugs from LU Beta!

Post by Sim533 on Wed 06 Apr 2011, 1:23 pm

Cabey9 wrote:For the crab bug: Thay was so funny! I went to the pirate camp once to find about 30 crabs (no kidding!)! You could NOT see the ground in some places because of the thick mass.

I also saw those! LOL!

I remember when Avants was messed up and that the quickbuilds didn't appear. We had to find a way up. AFter all, all the mech quickbuilds were appearing and randomly shooting! There were no enemies. Just mech shooters.

__________________________________
~Sim533~ The minifig with imagination is never alone. ~

Sim533
Sentinel Squire
Sentinel Squire

Posts : 446
Join date : 2010-04-10
LEGO Universe Closed Beta

View user profile

Back to top Go down

Re: Bugs from LU Beta!

Post by Cabey9 on Thu 07 Apr 2011, 7:18 am

Ahh.... There were many days like what Sim said. Most of those happened Forbidden Valley. There were no smashables, enemies, just the rocks and trees. At various moments on these days, all the Minifigures would just smash out of the blue. I was walking up the path to the great tree and I became a pile of coins. It was very odd. weird things happened in Beta.

__________________________________
~Founder Cabey9~



The Lord is my shepherd; I shall not be in want. He restores my soul.

As a Founder, I'm here to help! Send me a private message if you have a question about anything. Smile

Cabey9
Founder
Founder

Posts : 1445
Join date : 2010-08-11
LEGO Universe Member LEGO Universe Closed Beta

View user profile

Back to top Go down

Re: Bugs from LU Beta!

Post by Sponsored content Today at 1:23 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum